Follow

If you are running stable on the security update has made it to the repositories. The deb9u5 version is the backport of the 5.0.1 fixes.

That should mean you're ok for most current WordPress security bugs except for CVE-2019-8943 which is a path traversal bug. I think it's fixed for WordPress proper but many modules are still vulnerable.

Sign in to participate in the conversation
Mastodon on Dropbear

Welcome to my small corner of the Mastodon fediverse.